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1 Introduction 

The philosophy behind the EasyCopy is to provide EASY to use tools needed 
by the technical staff within E&P companies outside of the main geophysical 

packages.  EasyCopy enables the user to work with files created in-house or 
by partners/sub-contractors and with the included capture tools also permit 

direct connection to the in-house geophysical or CAD packages. 

The EasyCopy Graphics Suite extends EasyCopy to a publishing and 
presentation tool. It offers incredibly easy-to-use tools to add text, graphics 

sketch and more to an image or a screen capture; it also allows you to mount 
several images on a common canvas or multiple pages/slides, to add any 

kind of annotation and present. 

The EasyCopy Graphics Suite is available for Microsoft Windows (32 and 64 

bit) and UNIX (including 32 and 64 bit Linux) systems and consists of 8 major 
elements: Annotation, Capture, Conversion, Montage, Printing/Plotting, 

Vector Editing, Movie Creation and Presentation. 

This Training Guide will introduce the concepts and processes available in 

EasyCopy Graphics Suite, and help you getting started using the basic 
functionality of the product.  The software is easy to learn and this guide will 

assist you in meeting your requirements efficiently and creatively. 

This Training Guide will explore features of the interconnected modules in the 

EasyCopy Graphics Suite: 

• Gain familiarity with the EasyCopy ribbon interface 
• Learn how you can use EasyCopy in different modes depending of your 

needs and daily work processes.   
• Choose whether you like to work on a canvas or on a single image. 

• Discover your options for choosing your image source via capture and 
via import of text, graphic, and image files 

• Use EasyCopy’s tools to create your posters and multipage 
presentations and check the ease with which you can annotate and 

manipulate captures and/or imported images. 
• Create layered files 

• Tour the options for file format conversion 
• Try the advanced vector editing tools 

• Get a view of the Printing/Plotting of your images, graphics, and 
posters 

• Familiarize yourself with the Movie Creation tools 

• Start using the EasyCopy CAD- and GeoPresenter. 
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2 Interface 

 Ribbon 

 You are probably familiar with the ribbon interface from other Windows 

applications. Most of the EasyCopy features have got their new position 
known from other applications and is therefore easily found. And of course 

EasyCopy has a Capture Tab.  

 Quick Access 

 In the Quick Access bar you will have access to the most common processes, 

just one click away.  

 Context Menu 

 The enhanced context menu will offer you all relevant actions 

in the context. Also the property menus are available here. 

 Format Tabs                                         

 You will see the relevant 
Format Tabs. Either Image 

Tools, Draw Tools, Text Tools or a combination, depending on 

your selection.  

In the Image format tab you are able to perform various 

modifications to the image. You can remove one or more 
background colors or perform a Grey reversal on images with light text on 

dark background resulting in an image more appropriate for printing or 

inclusion in other packages. 

3 View 

 The EasyCopy viewer is offering a high-end viewing solution with full control. 
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 Zoom 

 Zoom is an immensely helpful tool, particularly when you open a 

large or long file. 

You can zoom in to select a magnified view of the area required.  

This is done by selecting the zoom tool  and dragging a 

rectangle around the desired area. When you release the mouse you will get 

the zoomed view.    

The user can also use the combination of the Ctrl (Control) key and the 

mouse wheel to zoom in and out of the displayed file. 

With EasyCopy’s advanced zoom technology you can zoom into very large 

files and have a continuous view without redrawing. 

Very useful is the Fit Width option when you are working with logs and Fit 

Height when you work with wide seismic sections.  

100% zoom is perfect if you like to view your screen captures in 

the best quality. 

 Pan 

 You can use the scrollbars to pan to other parts of the image or 
simply use the unique EasyView Pan tool,that will keep the file 

visible and available for you all through the pan process offering 

you the best navigation and overview. 

 Reference View 

 With the Reference View it is easy to navigate long well logs by 

defining a box in the reference window and then moving it around 

the display. 
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4 Single Image Mode – No Canvas  

 File Open 

 When you open a file from File > Open Images or from the File > Recent list 

you will work with EasyCopy without a canvas. The page size will be set from 
this image. Each 

time you open a file 
or make a capture, 

an image will be 

displayed in the 
window.  The image 

or capture will 
immediately appear 

in the window and 
replace the 

previously opened or 

captured image.   

 Mark-Up on a single image 

 If you need to highlight and mark-up 

you have all the tools described later 
in this document available also in 

Single Image mode. Explore these 
features if you need more than 

viewing, converting or printing a 

single file. 

 

 

 

5 Montage / Canvas Mode 

 Page Setup 

 The canvas on which you work is not a pre-determined size.  However 

you have a default canvas size and you can set up any canvas size in 
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the Design tab. You may begin with either a Portrait or Landscape orientation 

and proceed to determine the canvas size.  

There are many criteria you may use to determine the size of canvas on 
which you want to work, but the most common is the paper you have in your 

printer. There are no canvas size limitations.  

If you have inserted a file and like to match the canvas to this 

image instead, in the context menu Set Canvas from Image. 

 Templates 

  You can create a template layout which you use for each poster that you 
create, particularly valuable if 

your company has guidelines.  
For example, the EasyCopy logo 

together with the horizontal 
green lines could be a template.  

Create your template, go to File 

> Save As Layout, name it & 
save it.  Next time you create a 

poster, you will have the 
template as your starting point.  

Open it, Lock it if needed, work 
on it, and save it with a different 

layout name. 

 

 Grid, Guidelines and Snap  

The EasyCopy Graphics Suite features grid, guidelines and snap. This is really 

going to help you position and align objects, images and text. It surely also 

helps you structure your page layout. 

 Grid 

In the Design tab you can set a grid, Snap to Grid and make a Grid Offset. 

The keyboard shortcut Ctrl+Y toggles on/off the Snap to Grid. 
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 Guidelines 

1) Auto Guidelines will appear 

when “Snap to Objects” and 
“Snap Info” are toggled on. 

(See Snap) Auto Guidelines will 
assist you easily placing images 

and other objects aligned if you 
have less than 100 objects on 

your canvas.  

2) To set manual Guidelines 

just go to top or left ruler with 
your pick tool. From the top 

ruler you can then drag 
horizontal guidelines and position them where you want. From the left ruler 

you drag the vertical guidelines the same way. You can also specify the 

coordinate for your horizontal and vertical guidelines in the Design tab or in 
the Context menu. You can select whether you want to see the guidelines or 

not and you can move or delete the guidelines. What helps you keep your 

objects and images in place and staying lined up is the Snap feature.  

 Snap 

Toggling the “Snap to Objects” and the “Snap to Guidelines” in the Design 

tab you can snap to object and manually set guidelines, left, right, top, and 
bottom. The “Snap to Grid, Margins or Page” helps you positioning images 

and objects accurately to the grid, margin or page. With View -> Snap Info 
toggled on you will get information about your snap points and auto 

Guidelines. 

 File Insert 

 When you like to work on a canvas you need to Insert files or Captures. Drag 

& Drop will also insert images on a canvas. 

 Insert Multiple Images 

 Cascading 

Per default, images will be inserted cascading on a canvas for 

easy selection and re-positioning. 

 Tiled 

If you like to see the inserted images positioned in tiles for a fast overview of 
the inserted files you should select Tiled. If you have 1:1 toggled on this 

option is unavailable. 
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 Stacked 

This option is introduced for files you need to compare or overlay. There will 

be no offset and equal sized files will be positioned exactly on top of each 

other. Ex. Log files with a transparent background. 

 Image Insert Options  

 The Image Insert options are relevant for images being Opened and 

Inserted. 

 Stitch PDF 

Concatenating multi-page PDF files for viewing, converting or printing is 

available and described in details in a separate section. 

 Import images 1:1 

Images that are Opened will always come in 1:1, but 

Inserted Images can either be inserted 1:1 or as a 

percentage of the canvas. 

If an inserted file is too large for the Montage canvas and Import Images 1:1 

is selected, the following 
message will be displayed, the 

user has the choice of either 
disabling 1:1 scale under 

Insert\Import Images 1:1 or 
changing the Montage canvas 

size to accommodate the file. 

 Interpretation Profiles 

This option is only relevant for Vector files and only if you like to tweak the 
way the file has been generated. You can change the font, modify the way 

lines are represented etc.   

 Image layout 

If at any time the user changes the size of an image and wishes to revert 
back to its true metric dimensions select 1:1 in the Image layout dialog found 

in the Context menu or in the Image Format tab. 

 Group 

  The Group tool can be of great assistance when there are several items that 

have to be kept together, so that they become one easily moveable image.  
To group objects, select the first one, hold down the Shift key, and click on 

each one in order.  Finally, go to it Home > Group or use the Ctrl G.  You 

may also ungroup using Ctrl U, should you need to change an image, etc.   



Page 11 of 38 

 

 Lock 

To lock a selection of one or more objects or even a template is very useful if 

you want to make sure that these elements will not by accident be moved, 
deleted or in any way changed. In the Context menu choose Lock Selection. 

Any object or group can be locked in position.  There are 2 options for 
unlocking – unlock all or select and unlock.  Using select and unlock will ask 

the user to select the object or group that is to be unlocked. 

6 Single Page and Multi-Page 

 Single Page 

 You can work with EasyCopy as a single page with one or more files, 

annotation, graphics etc. You can create a Montage or a Poster of any size. 

 Multi-Page 

If you like to create a multi-page document you can do that by adding 
a New Page when required. You can also utilize the Insert Album 

mode, that will bring the images in, each on a seperate page. Drag 

and Drop will allow you to do the same. 

7 Capturing with EasyCopy 

One of the functions of EasyCopy is to capture images, or graphics from your 

screen. You may capture a window, a scroll window, the full screen, a region 
or a fixed region from any application including those using the Open-GL 

graphics system. 

The Capture tab gives you a simple and direct way to manage your capturing 

needs.   

 Import Modes  

 First you choose the way you like your Screen Captures to 

appear.  

 Replace 

If you like to work as you did in the old EasyCopy Main GUI you should 

choose Replace, as each capture you will make will be replaced by the new 

capture you are doing. 

 Insert 

If you like to use screen captures on top of a file or on a montage / 

presentation you should select Insert. 
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 Album 

If you like to see/keep your captures in a history list you can use the Album 

mode as each capture will come in on a new page, which you can see in the 

Reference View 

 Capture Types 

Second you select the capture type of your choice, i.e., Window, Scroll 

Window, Region, etc.   

An often used capture is that of a region.  Click on Capture and then click on 

Region.  When the crosshair 
appears, drag the cursor over the 

area you want to capture.  Then, 

release the button. 

You may select from among several options, such as whether or not you want 
to hear a beep when the capture is complete, if you want to include the 

cursor or want to capture directly to clipboard. You can also set the size of 

your ‘Fixed Region’ or set a Capture Delay.  

 Capture Setup 

 Hotkeys 

Most common types of screen capture are easily configured in the ‘Hot Keys’ 

dialog.  With your personal key assignments, you can efficiently capture the 
right and perfect window, region or screen.  We like to believe that regardless 

of your hardware configuration EasyCopy will always capture what you want. 

Go to Capture > Hot Keys to assign any or all Hot Keys. Select one of the 

functions in the list by clicking in the circle beside it, for example, Full Screen.  
Now, press the key combination you wish to assign, such as Ctrl+Alt+S.  You 

have now assigned your first Hot Key.  Make certain that you toggle on 

Enable Hot Keys so that it will work when you do captures. 

 Delay 

The ability to set a delay before capture is most useful when drop-down 

menus are involved in the area to be captured.  

If the image does not appear immediately after making a capture, please 

make sure that the capture delay is set to zero.   

 AutoSave  

The AutoSave feature can be used when the user wishes to save captures 

with sequential names without needing to enter the file name manually. Set 
up your AutoSave profile for your captures, and decide whether you want 

AutoPrint toggled on.   
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Several profiles are possible and the subject 
of profiles will be discussed in a separate 

section. 

Enter the Destination Directory where you 

will save your captures, decide on the file 
name protocol, and select the file format for 

your captures.  In Options & Image Size 
dialogs, you may refine the output results.  

Note: You may toggle AutoSave on or off as 

you wish. 

 AutoCapture 

 The AutoCapture feature can be configured to capture at a pre-defined rate 

for a specified time or number of captures.  These files can be used later in 

the Movie Creator section. 

8 Image & Graphics Files 

Capture is an important source of images for some of your work but not for 

all of it.  

 Supported Formats 

 EasyCopy supports many file formats that you can open or insert, annotate, 
manipulate, convert, and print.  You may import all of the standard raster file 

formats as well as the vector formats CGM, CGM+, CGM PIP, EMF, PDF, PS, 

SVG, XPS. 

On our web site www.myeasycopy.com, you can review the full list of 

supported file formats. 

 File Open 

 EasyCopy provides an easy method for 
viewing and browsing your files to discover 

the correct file to open.  Simply go to File > 
Open Images or click on the Quick Access 

bar and as you browse through your 
database of images, a small preview window 

displays the image or graphic file so that 
you can open the correct file. Information 

pertinent to the image displayed is also 

shown. 

When you open the file that you see in the Preview window, there are some 

options that would be excellent to discuss now.   
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 Recent 

 The File > Recent provides 3 lists. Files and places can be pinned, so that 

you will keep them at the top of the Recent list. 

 Recent Layouts 

EasyCopy layout files are .lay or .layz files, which could be your Templates, 

Montage, Slides, Mark-up etc.  

 Recent Images 

Recent Images is a list of recently opened images ( CGM, EMF, PDF, TIFF…) 

 Recent Places 

Recent Places is available for easier navigation to often used directories.  

 Image Information 

 When working with any image, you have always access to all of the data 

related to that image by going to Image Format tab or in the Context menu 
>Image Information.  Information on cropping, file format, size, whether you 

have modified any of the color, etc. Selecting Display will show a list of the 

fonts that are used in that file. (Note:  The original file always retains its 

integrity, regardless of changes on the canvas). 

9 Crop 

Crop can be used at any time in your work 
whether you work on a canvas or on a single 

image. 

Crop is most valuable when you want to retain the 

resolution of the original file and when a specific 

area of your image draws attention to or visually 
focuses attention on a particular feature or aspect. 

Use the default Box Shape and with the image 

cursor drag a rectangle around the desired area, and use the crop tool 

 to perform the crop. 

 Shapes 

 Crop is an excellent tool for detail, attention, focus, clarity. 

You have the choice of many different shapes or a fixed 

region that defines your crop area.   

The crop Shapes can be resized and modified at any time 

during the process and if you have lost your shape Recall 

Last to get the Shape recreated. 
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 From selection 

From Selection means that you can draw a shape, select a shape from an 

edited file, get a shape from another application when pasted into EasyCopy 

and use this as your Crop Shape. 

 Crop Operations 

 Cropping as well as Inverse Crop, Crop and Keep, Crop 

and Splice and Extract.  

Crop of rotated images as well as grouped images are 

also included. 

Note that you find options for Fixed Box Crop and Crop 

and Splice in the Home tab > Crop group´s Corner 

button.  

 Crop and keep 

This tool saves you time as you automatically keep your original file and get 

the new crop area. 

 Crop and Splice 

This tool is developed to handle long well logs, where a certain part of the log 

is having no interest. You can use the Box shape to cover the width of the log 
and crop one or more area(s) to minimize the length, still keeping the correct 

metric size. 

Crop and splice can be used on any file, combination of files, text, drawings, 

where you need the capability to inverse crop a certain area and stitch the 

remaining parts. 

 Extract  

You can extract part of an image/images, text, and other objects and edit 

properties inside/outside the extracted area. 

10 Tools 

 Switch easily between tools 

To switch easily between the Selection, Zoom and Pan tools you can use the 

Space key to get to the selection tool, the letter H to switch to the Pan tool 

and the letter Z to switch to the Zoom tool. 

 Sticky Tools 

When any of the drawing objects are double clicked (rectangles, lines ….) 

they become sticky so that when an object is complete, the software will 
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automatically assume the same type of object is to be created again.  

Choosing the object selector tool cancels the operation. 

 Rotation 

The arbitrary rotation tools  allow you to freehand rotate any object or 

image (90 degree increments are available in the Home tab > Rotate, as is 

the ability to specify a rotation up to 2 decimal points). 

You can rotate an image or any objects and you can mirror it horizontally or 
vertically. Try different angles and mirroring.  When the correct orientation is 

achieved, you can then save the image so that it will hold the angle or the 

mirrored image.   

11 Selection 

 Object Selection  

 The object selection icon is shown in the 
Home tab.  It can be used in several ways.  

Click on the object required or anywhere 
inside a rectangle or ellipse or click and drag 

a rubber band that encloses the required object(s).  

 Select All 

In the Home tab > Selection drop down menu you can 
choose which object type to select e.g. Lines, Text, 

Groups for easier editing. 

 Select Multiple Objects  

To select multiple objects on top of an unlocked larger 

object for example a border rectangle, hold down the Ctrl 

(control) key while drawing the selection box.  

 Select Locked or Grouped Objects 

You can select locked objects or groups and unlock only the selected objects 

by choosing the Edit/Select and Unlock option. 
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 Select Advanced  

With complex graphics including 

many solid colors and hundreds 
of objects. You can select an 

object, then select all similar 
objects with that property – and 

change them all simultaneously. 
You can even select multiple 

attributes for the matching. 

 Restricted selection  

Restrict Selection lets you make 
changes only inside the 

selection. Right-click an object 
in the selection and choose 

Restrict Selection to Similar 

12 Text 

 Plain Text Tool 

 Insert Plain Text  

You can insert Plain Text using the text tool 

from the Home or Insert tab.  

 Modify Plain Text 

You may change the fonts, the size of the 

text, the color of the text and a background color for the text.  

You also have access to the Text 

tool in the Format tab. 

In the Context menu you will find 
all the relevant properties for the 

text and also access to the large 

text editing dialog Edit Text...  

Note: For Plain Text all changes will have effect on all the text in the text 

box. 

 Scale Plain Text 

You can scale plain text simply by dragging the corner and the font size will 

change accordingly. 
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 Copy/Paste of Plain Text 

If the user wants to copy/paste editable text from applications such as Word 

or Excel, use the text tool as above to point to, where the text should be and 
then Ctrl V (paste) into the Text editing box. This results in an editable text 

object on the Canvas. Pasting directly onto your canvas you will see the text 

formatted as the original. 

 Rich Text Tool 

 Insert Rich Text 

You can insert Rich Text by selecting a drawing object (a circle, a 

box, a call out…) and start typing. 

 Edit Rich Text 

All the above text modification options described above are also available for 

Rich Text, but will have effect on the selected part of the text only. 

 Scale Rich Text 

You can scale rich text only by selecting the text and change the font size. 

 Rotate Plain and Rich Text 

Use the Rotate tool  to rotate the text by any angle.  Further Rotate 

options can be found in the Home tab > Arrange group. 

13 Drawing Tools  

You have the following drawing tools available 

• Line Tool 

• Curve Tool 
• Box Tool 

• Ellipse Tool 

• Polygon Tool 
• Closed Curve Tool 

• Rounded Box Tool 

The user can experiment with the line options for such items as weight, tail 

and line style. 

 Node editing 

 You have the ability to add/delete nodes on an existing Polyline or Soft 
Curve. With the polyline or soft curve selected to add a new node use Ctrl left 

click where you want the new node to be.  If the object is a Polyline single 
clicking will add ‘sharp node’ and double clicking will add a ‘soft node’.  If the 

object is a smooth curve single clicking will add ‘soft node’ and double 
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clicking will add a ‘sharp node’. Double clicking on a node switches between 

soft and sharp node. To delete any node point at it and use Ctrl right click. 

Details are available in the Status Bar. 

 Geological Line types 

Another feature is the ability to draw Geological line types 
including Unconformity types and also the option to fill between 

two or more selected lines.  Draw a polyline or soft curve and 
thicken as appropriate.  In the Line Options section you can now 

select the Geological line style required and use this line style in 

conjunction with the mirror checkbox. 

The Amplitude and Period slider can be used to get the right 

Wavelength and Amplitude of the line attributes. 

Choose between many ornaments, change amplitude and period. 
Create unconformity lines. Hold down the ‘Shift Key’ while drawing a line with 

15 degrees increments which makes horizontal and vertical lines easy to 

draw. 

 Arrowheads 

 Arrowheads & tails will assist in the focus of attention or point to a specific 

detail. 

 

 Change to 

When a line or curve is selected it can be changed to open, 
closed, smooth or jaggy by using the Draw Tools Format tab or 

Context menu > Change To. 

 Area Fill 

In the example the bottom image is a 
piece of seismic. The top image is a 

piece of log correlation. The 
corresponding part of the map has 

been highlighted by means of a semi-

transparent light magenta rectangle.   
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You can specify line and area attributes. You can, for example, set the color 

of the rectangle in several ways.  

Select one of the most common or most recently 

used colors or specify an exact color, or  pick a 

color anywhere on the desktop. 

 

 

 Fill Between Curves 

Fill between 2 or more selected curves or lines will allow you to fill an area 

with a semi-transparent color or a hatch or lithological pattern. Don’t forget 

to play with the Pattern Spacing slider. 

 

  

 Transparency Tool  

Use the transparency slider to specify a semitransparent 

area fill. The slider gives you the necessary versatility to 

focus on an area without obscuring it.  

 Pattern Fill 

EasyCopy gives you the option of filling 

an area with a pattern. There is a choice 
among a wide variety of standard 

patterns. You can select any color for the 
pattern foreground and the pattern 

background – including transparency. 

 Texture Fill 

You can also select texture fill. 
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14 Mapping 

 Set up 

Select a Canvas of the required size in Page Set Up (Design Tab) or open a 

map or a technical drawing and it will automatically define the canvas size.  

Vector formats, like CGM, EMF, PDF.. as well as TIFF will most often include 

metric information, that EasyCopy will read.  

 Map Unit 

Select the required unit for your region and Unit 

Primes if you prefor for Inches and Feet.  

 Text 

Choose the font size, font color and the position of the 

measurement text. Toggle on/off Orthogonal. 

 Scale 

If you open a file that has a certain 

scale, enter this scale in the Mapping 
Tab.  Decide whether the scale is 

different in the X/Y directions or the same. Or the opposite way around type 
in the distance and get the scale. 

 

 Adding Measurements  

With the mapping tools, you can measure distances and areas on a map, a 

technical drawing etc. Prepare 
presentations of your well planning for 

unconventional drilling. You can also add 

new measurements to a map.  

 Adding Labels  

If you need to add an exact number, no 
matter the actual length or Area size, you 

need to toggle on Label and set the number.  

Toggle on/off Orthogonal.  

 



Page 22 of 38 

 

15 Symbols 

You can add new symbol groups and have your own personal 
symbols along with the factory symbols and company 

symbols. 

 Insert Symbols 

 You have a symbol library available in Insert > Symbol. You 
will find specific oil related symbols incl. Geoshare 217-MAP-

SYMBOL and Petrel symbols as well as arrows and bubbles. 

You can decide whether or not this tool needs to be sticky. 

 Create Symbols 

 You have an interface for choosing the right anchor point. 
The flexibility includes customization of symbols. You can draw an object or 

import graphics and then save your work or the graphic as a symbol.  In the 

Context menu you will find Save as Symbol. 

16 Editing 

Working with one or more files, there is an extensive list of editing tools that 

join the drawing, image, and text tools. 

 Image Editing 

 Image Frames 

In the Image Format tab and in the Context menu you can easily add frames 

to your captures and images on your Montage or Presentation slide. Simply 
select your image or capture and select Solid Line in the 

Home tab or in the Context menu.  
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 Color adjustments 

The Image Format tab or the 

Context property menu allows you 
to adjust the Brightness, Contrast, 

or Saturation of the image. It also 
allows you to adjust the balance 

between colors.

 

 Background removal 

You can remove one or more 

background colors, for example in 

order to avoid excessive use of ink. 

 Replace Color 

   

You can select any color in an image 
and replace it with another or you can 

make it transparent or semi-
transparent. The eye drop tool will also 

allow you to select any color on your 

screen. 

Point at the color you want to replace, and expand 

the selection area to select a new. 
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 Edit Vector 

 If true Editing of CGM, EMF, PDF, PDS or SVG files is needed as opposed to 

Markup, The EasyCopy Graphics Suite is the answer. The EasyVect module 
allows you to Edit a selected Vector 

CGM, EMF, PDF, PDS.. In the Home tab 
or in the Context menu choose Edit 

Vector and the file will be ungrouped for 

editing. 

A dialog will pop up as follows:  

 Merge Similar vectors  

Having toggled on Merging and 
selecting “OK” will result in the file 

being converted to separate elements 
with elements such as line strings and 

touching polygons being joined to 

create a simplified file.  Only line 
strings where the last vertice on one 

line segment matches the start vertice 
on the next segment will be joined.  Similarly only polygons that have the 

same attributes and touch will be joined.  Toggle off Merging will result in the 

file being converted to separate elements without any simplification.   

Files that contain seismic information will always have the seismic stripes 
joined so that the seismic can be saved as a separate image. In this way the 

vector data (lines, text etc. can be saved as a vector CGM or EMF and the 
seismic as an image for subsequent combining in packages such as Corel or 

Microsoft Office. 
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17 Layers 

You can work on a file and add your annotation in a separate 
layer. You can edit a file and split the different elements into 

different layers. Text layer, contour layer… 

You can add and delete layers, move from one layer to 

another, order the layers and toggle on /off view, print and 

lock. 

 

 

 

 

 

 

 

 

18 Stamp and Label 

 Stamp 

 Before you save or send your image or layout to the 

plotter, you may use either or both of the Stamp and 
Label functions. You can specify a 

stamp or watermark to be printed 

diagonally across the image. 

 Label  

 A label can be positioned on the 

edge of the image to indicate 

who, what, where etc.  

 

19 File Format 
Conversion / Save & Send 

There will be many times when you need to: 
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• Save an image in a different file format to export it to a specific 
application.   

• Change the resolution of an image for plotting purposes or for export to 
another application.   

• Adjust the colors and save it with the manipulations.  
• Adjust the image to the exact output size that is required and in an 

acceptable file format. 

Many times when you also need to: 

• Save a vector file to another vector format while 
maintaining the vector information for scalability as 

opposed to converting to raster. 

The EasyVect  (part of the EasyCopy Graphics Suite) 

module allows you to convert from/to vector CGM, CGM+, 
CGM Clear Text and multipage CGM,  EMF, EMF+, PDF, 

PDS and SVG files. 

The settings under the Advanced Tabs will in most cases 
be ok with the default settings but may need to be 

changed in some cases. 

In EasyCopy, the saving/converting of an image file begins 

when you go to File > Save & Send. 

 Select Profile 

  If you have created a profile or wish to use a 
supplied profile, you will select it at this stage.  

We will discuss Profiles in a bit more depth 

shortly. 

 Select File Format 

 Click on the Format button and choose the 

format that is required for the application, size 

restrictions, compression methods, etc. 

 Show Advanced Options 

 In the Advanced Options you can refine the 
options specifically available to that format, such 

as Mode, Mapping, Compression, etc.  

 Size for Raster Formats 

 In the Size tab, aspects of size and resolution are available to you.  Change 
the units of measurement, alter the width/height, increase the resolution, 

and consider checking the Keep Original Aspect Ration box. 
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 Advanced Option for Vector Files 

 There are some vector element types in the supported formats that cannot 

be usefully converted to an equivalent in the save-as format type. In these 
cases the Resolution setting controls the quality they are rendered at in the 

output file.  An example of this is gradient fills in an EMF when converting to 

CGM or the seismic contents of a CGM file converted to raster.  

 Text /Font 

One of the most useful option is under 

Text/fonts, the default setting is to 
leave Text and Fonts unchanged but in 

this dialog the user can re-map fonts (to 
see which fonts are used in the opened 

file use the Image Information/Display 
function).  An example would be to map 

CGM Triumvirate to Arial in an output 

EMF file.  The attributes Bold and Italic 

can be forced on/off. 

To see which fonts are used in the opened file use the Image 
Information/Display function, this will display a list of the fonts used within 

the file (if any).  When creating the mapping we recommend that you use the 
full names that are shown eg, NBS Hershey:Simplex_roman.  Alternatively 

you can use *Hershey* but this would affect all font names that contain the 

word Hershey.  

 Constraints 

In the Constraints dialog, the adjustments 

made here are generally made in conjunction 

with the Profile Specification. 

 Colors 

Regarding the Colors dialog, please refer to 

the discussion under Color Options in this 

document.  This feature may be accessed in 
File > Print if you do not want your changes to 

be saved. 

 Save 

Click on Save.  You then proceed to the window that confirms the file name 
and destination directory (the file format extension will automatically be 

included).  Once you click on Save, the conversion is complete. 
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 Save Selection 

 If you like to save only part of your canvas, in the Context menu you can 

Save Selection, which will bring you to Save & Send with the toggle Selection 

Only on. Otherwise you can toggle it on in File > Save & Send. 

20 Save As Profiles 

In the Conversion Profile Manager window, you may choose one of the 
supplied template formats or create a new Profile, by modifying and existing 

Profile. The idea behind profiles is to be able to save the settings used for 

operations such as ‘Capture to Office’ or ‘PDF log to TIFF’ or other operations 
being used frequently.   Adding a destination directory will save a lot of time 

and clicks. Next time around you do not have to worry about the settings 
used the last time the operation was performed, you just select the raster or 

vector profile in the Save & Send > Format drop down menu. 

 Create a new Raster Profile 

 To create a personalized Raster Profile, follow 

these steps:  

1) Select Create New 
2) Give it a name.  For example, Capture to Office 

3) Go to Options & specify particular settings for 
Mode & Mapping &, possibly Compression. 

4) Next, open the Image Size dialog and 
determine the resolution and other size 

information that you wish to have defined for 

this profile. 
5) Select Default Destination Directory 

6) Click OK to save your new profile. 

We have created some popular profiles that can be found in the Profile list: 

 Popular Profiles 

• Capture to MS Office 

• CGM to BW Tiff -36in Plot – modify to match the paper width  of your 
plotters 

• CGM to Tiff – 42in Plot – modify to match the paper width of your 
plotter. 

• Seismic  to MS Office  
• File to MS Office – used when a single file needs to be converted for 

use in MS Office products 
• Montage to MS Office - used when an EasyCopy Montage needs to be 

converted for use in MS Office products 

• PDF log to TIFF – used when a joined PDF log or a log in another vector 

format such as CGM or EMF needs to be converted typically to TIFF.  
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 Create a Vector Profile 

 Common settings can be saved in a Vector Profile, which can be selected for 

subsequent use. Some commonly used profiles are available for use when 
saving as CGM for CorelDraw or MS Office and when saving as EMF for 

different MS Office versions.   

21 Present 

 Save as PPT  

This feature is available on Windows and gives the ability to directly create a 

PowerPoint presentation and optionally automatically open PowerPoint, when 

the file has been created. Saving to PowerPoint begins when you go to  

File > Save  Send  > Format > PPT.   

Show advanced Options allow you to select the PowerPoint slide size to be 

created, whether to use Vector or Raster picture 
export and how any seismic or raster in multiple files 

in Montage is treated. The default is to split CGM files containing seismic into 
individual vector and raster elements to get the best Power Point 

performance. The vector and raster parts will get into a .ppt slide placed 
exactly on top of each other, why no manual alignment of the raster/vector 

parts is necessary in Power Point. 

The opposite way around if you like 

to go from Power Point to EasyCopy 
you will be able to open the Power 

Point generated EMF+ file and work 

with that  ungrouped in EasyCopy 

 Present directly in EasyCopy 

Our multi-page support, which allows 
presentations to be prepared inside 

EasyCopy before saving as PPT, now also 
allows you to stay in EasyCopy while 

actually presenting. 

If you are used to PowerPoint you will enjoy working with the EasyCopy 

GeoPresenter providing support for Seismic CGM, PDF, TIFF.., strong scaling 

and unlimited zooming capabilities. 

F5 is your shortcut for the slide show view, when you like to present your 
pages/slides without the GUI. Alternatively, you can go to the Present tab to 

start your presentation. Navigate with the arrow keys or left click for the next 

slide and use the standard short cuts for further navigation. 
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 Zoom and Pan 

While in presenter mode (F5) your mouse cursor provide 

the unlimited and precise zoom tool. Focus on an exact 
detail by 1) drawing a zoom rubber band by left clicking 

and zooming out by right clicking or 2) by Ctrl + mouse 

wheel. 

The “h” key will change your mouse cursor to the pan tool 
and the “z” key back to the zoom tool. For a temporary 

switch, hold down Shift 

22 Stitch PDF Well Logs 

You have the ability to concatenate multi-page PDF well logs 
into a single display with any white space removed.  The joined 

log can then be printed or by using the save-as function 

converted to for instance a TIFF file.   

If you have Stitch PDF toggled on in the 
Insert tab your multi-page PDF´s will 

be opened stitched.  If this function is 
not enabled the multi-page PDF file will 

be opened as page 1-9, with page 1 
visible. You can then to to page 2 etc. 

by using the arrows in the status bar.  
You can revert to Stitch by selecting 

Stitch Current PDF from the 

Context menu.  

 Viewing  

Viewing the combined log is very easy 
with the Reference View and Fit to 

Width.  

 

 Converting 

Save your Multi-page PDF as one long continuous Tiff file.. 

 Crop and Splice 

One of the crop features Crop and Splice let you keep the 

important parts to let you focus on relevant information in your 

presentations, save paper and ink. 
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 Unlimited Printing 

With the EasyCopy drivers, you have no limitations and even very long log 

files can be printed 1:1.                                              

23 Printing/Plotting of Images & Layouts 

When you are ready to print, EasyCopy will secure that you get the best 

result. If on Windows, you need to choose the EasyCopy printers to take 
advantage of EasyCopy´s printing features like Adaptive Page Size, Paneling, 

accuracy adjustment etc.  

1. Preview Window.  Shows what you will be printing, margins, automatic 

rotation, paneling.. 
2. Zoom capability using Ctrl + mouse wheel. 

3. Choose between EasyCopy Printers, Windows Printers and Format 
Printers.  For large print files, we recommend use of EasyCopy Printers 

for their quality and speed.  
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4. Printer Choice.  If the printer listed is fine, continue to #5.  If not, press 
the arrow to select the printer/plotter desired. 

5. Printer Setup.  Set or re-set specific capabilities of your printer of choice, 
such as paper, appearance & features.  The maximum roll size of the 

plotter is automatically chosen as the default. 
6. Find the right printer fast using Search 

7. Output Details.  The file name, paper size & number of copies are shown 
for your review.  

8. Page Range. Specify which pages are to be printed and here you can also 
toggle on/off Stitch PDF. 

9. Color, Stamp, Label. Color adjustments, Stamp and Label were 
discussed earlier. 

10. Adapted Page Size.  This feature is automatically enabled when ‘Use 

EasyCopy Printers’ is selected and a 
roll fed device is chosen. Whenever an 

EasyCopy printer roll device is selected 
the software will automatically 

calculate the correct paper size for 
plotting. 

11. Layout. Per default the 1:1 option 
is selected, but you have the choice of 

scaling the image with the Fit to Page 
option or any preferred size. You can 

also toggle on Shrink the Width of a 
log file while maintaining the correct 

metric length. If selecting Customized 
the layout dialog will appear. You are given a number of choices related to 

Page Orientation, Position, Size & Scale.   

You may also perform rotation and mirroring at this time. If nothing else is 

changed the plot will start at the top left corner of the paper.  
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When plotting logs to fanfold paper it may be desirable to center and 
introduce a top offset, so that a plot will start at a complete fold. To achieve 

this, use the Page Layout tool and preview how the plot will look. If necessary 

adjust the position. 

12. Paneling. When this toggle is ON a plot will be paneled if the image is 
larger than the actual paper in the plotter/printer. An overlap can be set to 

make it easier to stitch the pages manually as precisely as possible. 
Available both for EasyCopy printers and Windows printers 

13. Accuracy Adjustment.  This is used when the plotted scale is affected 
by atmospheric conditions which result in the actual plot being incorrect.  

The width and length values may be set to compensate for this.  The 

values are absolute multipliers. 

24 Interpretation Profiles 

With an Interpretation Profiles (Vector Files) 

you can apply interpretation settings when 
opening Vector EMF, CGM and PDF files.  As 

in other areas of the software, Profiles can be 
created for subsequent use.  The purpose of 

the interpretation settings is to allow the user 
to map fonts in the input file to fonts 

installed under Windows or in the case of 
Linux/Solaris fonts supplied with EasyCopy or 

installed by the X-Server.  This feature can 

be found under Insert > Interpretation 

Profiles. 

 Fonts 

 A typical example would be for Zycor generated CGM files where we want 

the following mapping: 

• Bookman Demi mapped to Arial and forced to Italic 
• Triumvirate mapped to Arial 
• Triumvirate Bold mapped to Arial and forced to Bold 
• Triumvirate Condensed mapped to Arial Narrow 

The Title/Description fields need to be completed to determine which files the 

interpretation is used on, in this case any CGM with the word Zycor in the 
CGM Title.  The * after Zycor forces any Zycor CGM.  To see the Title 

information in the file use Format tab or Context  > Image Information to see 

the font list Image Information > Display Fonts. 

 Thin Lines 

 The Thin Lines setting is used in cases where a CGM has lines so thin that 
they become invisible when printed or converted.  In the case shown above 
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the line thickness is set to be 0.033% of the CGM line’s shortest dimension.  

We have found this to be a good general setting. 

 Undefined Sizes 

 Scale all Undefined Sizes are ONLY used when a line is defined as being 1 

pixel wide.  Usually an undefined line is specified as "1 pixel" which can really 
be any width since 1 pixel on a screen is very different from 1 pixel on a 

plotter. The width specified is not a cap but rather fixes the size of "1 pixel" 
to a certain percentage of the total dimension (shortest or longest as 

specified). If an undefined line in a CGM file has a size in pixels different than 

1 it will be scaled to preserve the relative differences between line widths. 

25 Save/Convert a Montage 

There are several options 

for saving your layout. 

 Layout 

 Save your layout as Layout 
(.lay format)..  Your poster 

with all of the links to the 
images you have imported 

is saved as a layout. A .lay 
file is a very small xml 

based file with references 
to the files in the system. If 

a file in your system has 

been updated – it will be 
updated in your Montage. 

Note:  If source images are 
moved, then EasyCopy will 

ask you for the new path. 

 Archive 

 Save your layout as Archive (layz format).  When you save your poster as an 
archive, you are saving the layout and all relevant images in one file. 

Tomorrow, next week, or next month, you can open that layout and add, 
subtract, or modify the document.  In your document management system or 

in the day to day moving of images and folders, etc., you can retain this 
historical record of that handout.  Saving your layout as an archive is 

especially helpful as well if you need to make the total package available to 

another user at another location. 

 Vector 

 Save your layout as CGM, EMF, EMZ, PDF, PS, SVG or SVGZ.  Saving your 
layout in one of the above mentioned vector formats is beneficial for 
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scalability and when any of these formats are required formats for import in 

other applications, archiving, plotting etc. 

 Layered PDF 

 If you have created a Montage with layers you will be able to output the 

layered Montage as a Layered PDF to be viewed in the Adobe Acrobat Reader. 

 Save as PPT 

 Save as PPT from EasyCopy will offer you the easiest and best solution when 

a Power Point presentation is required. 

 Save your layout as an image 

 Save your layout an image. Go to File > Save & Send > Raster Formats.  

Once converted to an image file, it is fixed and you may not move, add, or 
change the contents.  Nevertheless, should you email your work with some 

frequency, you can save your layout as an image, email it, and it can be 

printed out by the recipient. 

 Save as a movie 

 In the EasyCopy movie creator, described below, you will be able to 
generate .avi files based on any of the supported file formats or screen 

captures. The AVI file you can insert in your Power Point presentations or 

view it in a media player. 

26 Movie Creator 

With the Movie Creator you can open and 
preview series of frames saved in any of the 

formats supported by EasyCopy. You can 

delete or duplicate frames and add frames. 
When finished you save your selected frames 

as an AVI data stream which can be used in 

office products or viewed with a media player. 

The preview window lets you view all the files 
or captures and delete unwanted frames. To 

insert a new selection of frames is easily done 
with the arrows for up and down. You can 

move selected blocks of frames and individual 
frames.  The movie sequence list can be 

saved as a Playlist for subsequent editing. 

The default will select your original image or capture size for the frames, but 

you can also set your preferred width and height for the frames.  The user 
can also set the playback mode using nn frames per second or seconds per 

frame. 
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When clicking the ‘Create Movie’ button an information window will appear.  
After a short while, you are ready to view your Movie in Windows Media 

Player or PowerPoint or other application. 

27 Frame Viewer 

Where interactivity in a presentation is required the Movie Creator can be 

resized to get a larger viewport. You can even tear off the Frame Preview 
Window and resized it to get a viewport as large as your screen. A user 

friendly interactive Frame Viewer has this way become available for 

presentation purposes including zoom (mouse scroll wheel).  

Controls that allow the user to scroll through the frames.   

The |< and >| controls take the user to the first or last frame. 

The << and >> controls allow fast scroll while the mouse button is depressed 

The < > controls allow slow scroll while the mouse button is depressed. 

The Space key can alternatively be used to press the key if no mouse action 

is preferred during a presentation.Your Frames per second setting will have 
influence on the frame view speed, why you may need to increase the 

number to get the speed you need. 
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If you need additional information or assistance you can e-mail your 

questions to support@myeasycopy.com or contact your EasyCopy 

representative. We are eager to assist.   

 Thank you for reading the Training Guide.  

We hope you have now become aware of features that will make you more 

productive using the EasyCopy Graphics Suite. 

We will appreciate to receive feedback from you in order to make the 

EasyCopy Graphics Suite even better. Send us an e-mail - Write easycopy in 

the subject and mail to info@myeasycopy.com   
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